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All the users of OptixCam please kindly note that the information and references 

contained herein may be technically varied from time to time due to the unceasing 

development of OptixCam’s products. The appendixes attached hereto include no 

guarantee on the technical processes or product characteristics described herein. In 

addition, OptixCam shall not be held liable for any printing error or inaccuracy 

contained herein except to the extent that OptixCam is aware of the existence of the 

same or the same is caused by OptixCam’s intentional neglect.    

   This Guide only gives a general picture on the relevant information and technical 

processes and doesn’t apply to all kinds of circumstances. If there’s any doubt, please 

consult OptixCam. This Guide is under copyright protection. OptixCam reserves all 

the rights to this Guide. The content hereof will be updated according to the technical 

modifications and supplements of the products on a regular basis. This Guide only 

reflects the current conditions of OptixCam’s software.   

© Copyright 2003 dby OptixCam 
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1. Introduction to OCView 

OCView is modular software specialized for image acquisition, processing and 

analysis (hereinafter referred to as “OCV”). It’s mainly comprised of two modules:   

Image Acquisition  

OCView applies to a great variety of cameras and the cameras output by 

OptixCam production line can guarantee the optimal integration effect. With the 

perfect combination between the camera and OCView, our users can achieve with 

ease the complicated images and image sequences so as to simplify the camera 

operation and image preview.       

 Sequential Image Acquisition  

Image Processing and Labeling   

The images acquired will display on the screen immediately and may be 

processed with various tools:  

 Contrast, lightness and color adjusting  

 Size changing and rotating of image   

 Sharpness increase/detail orientation 

 White balance and image graying  

OCView can footnote the images according to your instructions to help you label 

the images conveniently.   

Image Processing  

The other major functional module of OCView is for image processing. The 

values measured (such as the length, area and angle) will be shown in a worksheet 

from which such values may be exported. Meanwhile, we have formulated a detailed 

wizard for the calibration procedure to ensure user-friendly operation. Of course, all 

kinds of functions can be executed or deleted at will through the menus or toolbars.    
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2. Basic Operation of OCView 

2.1. Introduction to OCView’s Main  

 

                            Diagram 1 Introduction to OCView’s Main   

1) Menu bar, corresponding to the toolbar 

2) Toolbar, corresponding to the menu bar, and a click on a certain shortcut 

button may realize the corresponding menu function.    

3) View window, for image editing. 

4) Video switch button, a double-click on the “Video” icon will cause the video 

playing window to pop up.  

5) Folder bar, for viewing images in the view window.  

2.2. OCView’s Photography Interface 

A double-click on the video switch button will trigger OCV’s digital image 

gathering interface, which is shown as follows, and users may use shortcut button F11 

to expose or hide the toolbar.   
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Diagram 2 OCView’s Digital Image Gathering Interface  

2.3. OCView’s Image Processing Interface   

Under OCV’s photography interface, click on the button “Open” of the toolbar or 

that on the dropdown list under the button “File” of the menu bar to import an image 

from a specified source. Then select a desired item out of the tool boxes Standard, 

Measure, Image and Status Bar contained under the dropdown list of the button 

“View” of the menu bar.      

The result is shown below:  
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Diagram 3 OCView’s Image Processing Interface 

 

2.4. Reference and Explanation for the Buttons and Menus  

Toolbar Button Corresponding 

Menu  

Function   

 

File→Open To open an image  

 

File→Save As To save an modified image  

 

Edit→Undo To undo the previous steps of image 

processing  

 

Edit-Redo To redo the previously-undone steps of 

image processing 
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Edit→Move  To move the display position of the 

image  

 

View→Zoom In To zoom in the image to be viewed  

 

View→Zoom Out To zoom out the image to be viewed  

 

Help→Help To exhibit the relevant content of 

“Help” text.   

 

 

Measure→Line, 

Rectangle, Circle, 

Polygon, etc.  

To select a desired measuring tool to 

measure the image being viewed.   

 

Edit→Measure 

Table  

To display all the measurement-relating 

information of the current image.   

 

Edit→Lock To hold the current measuring mode.  

 

Edit→Delete To delete the measuring figure  

 

3. OCView’s Functions  

3.1. OCView’s Photography Function  

Under the photography interface of OCView, users can identify the type of the 

camera from which the picture is imported, the basic settings of the camera at the time 

of photographing and the post-photographing image preview   

3.1.1. Start the Camera  

Double click the “Video” icon in the viewing area.  
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 The video playing window will then pop up.  

If the camera is connected to the computer and an applicable drive is detected, 

it will start playing video automatically.  

 

                   Diagram 4 OCView’s Video Playing Interface 

If the camera is not connected to the computer or no drive is found although 

the aforesaid connection is established, the following window will pop up.   
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Diagram 5 OCView’s No Camera Interface  

At this point, please make sure whether the drive has been correctly installed 

or whether the camera’s USB spigot has been properly conjoined with the 

computer.  

3.1.2. Camera’s Photography Setting  

【Function 】 

After the camera or lens has been successfully connected to the computer, start 

photographing or videotaping and then designate the save path of the images to be 

saved.   

【Premise】 

The camera or lens connected to the computer can be detected by OCV and can 

provide normal performance.  

【Operating Instructions】 

◎ Photographing  

·Click on  to start photographing, and then acquire the images.  

·Click on the downward triangle in the right corner of  and the dropdown 

window “Config” will pop up, click on the item “Config” to trigger the 

dialogue box “Config Property of Save” and follow the setting procedures 

shown below:  

(1) Click on the tab “Snap”, the photography setting window shown below 

will appear:   
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Diagram 6 Photography Setting 

(2) Name the image to be saved   

A. , this option decides whether the image to be 

saved will be named with the current time of the system; checking this 

option will approve the said naming method; if not, users will be 

required to manually enter the name of the image to be saved in the 

blank dialogue box on the right of the file name.     

B. Use   to set the extension of the image to be saved (such as 

Image1.bmp, Image 1.jpg), options are available in this dropdown list.    

(3) When the setting is finished, click the button  to save the 

settings.  

3.1.3. Videotaping  

Click following the sequence of “Snap” on the toolbar-> menu “Config” -> 

dialogue box “Config Property of Save”, and then designate the save path through 

tab “Video”.  



Operation Mannul OCView                                                          第 11 页 

共 66 页 

 

 

Diagram 7 Videotaping Setting  

      A click on the button “OK” will turn  into , a click on which 

will start the videotaping, or stop the videotaping if the videotaping is on.   

   Re-accessing the setting interface and clicking on the tab “Snap” will switch it 

back to the photography setting interface.  

3.1.4. Setting of Videotaped Images   

◎ Exposure Time Setting  

Click on the exposure button  on the toolbar of the video playing 

window or on the setting button  (in the tab “Main”) to set the exposure time.  

 

◎ Automatic White Balance  

Click on the Auto WB button  in the video playing window to set the 

white balance.  

◎ Area White Balance  
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After the target area is selected, click on the Area WB button  in the 

video playing window to set the white balance. 

◎ Camera Resolution Setting  

       Select the desired video resolution via the dropdown window of the video 

playing window.    

 

 

                            Diagram 8 Camera Resolution Setting  

◎ Setting of Photographed Images  

When it comes to the setting of photographed images, click on the setting button 

 first, then continue the setting in the two tabs “Image” and “Parameters” of the 

dialogue box “Digital Camera Setting” . 
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Diagram 9 OCView’s Photographed Images     Diagram 10 OCView’s Parameters Setting  

Setting Interface                           Interface for Photographed Images 

 

3.2. OCView’s Image Processing Function  

This function applies to the processing of acquired images, including without 

limitation cropping, lightness and color adjustment of acquired images.   

3.2.1. OCView’s Tools  

OCV’s tools include “Move” and “Zoom”.  

Toolbar Button  Corresponding 

Menu 

Function   

 

Edit→Move To move the image that has been zoomed 

in.  

 

View→Zoom In 

(Out)  

Zoom in or zoom out the image to be 

viewed. 



Operation Mannul OCView                                                          第 14 页 

共 66 页 

 

3.2.1.1. Move Tool  

【Function 】 

If the image is beyond the display area of OCV after zoomed or for its original 

size, user may use the move tool  (in the dropdown menu under button “Edit” 

of the toolbar or menu bar) to move the image in four directions to take a full view of 

it.   

3.2.1.2. Zoom Tools  

【Function 】 

Zoom the image to be viewed.  

【Operating Instruction】 

1. Click on the buttons  to select the zoom tool.  

2. Move the mouse on the image and press the mouse left key to zoom the image 

being viewed.    

3.2.2. OCView’s Image Processing  

This function is for the processing of acquired image, including: adjusting the 

reversal degree, inclination degree and color of the image.   

3.2.2.1. Reversal of Image  

The reversal of image includes mirror, reversal, left reversal, right reversal, rotation and 

inclination.  

Button on the 

Right Toolbar 

Corresponding Menu Function   

 
Image 

Processing→Horizontal 

Mirror  

To mirror the image being viewed  

 Image 

Processing→Reversal  

To horizontally reverse the image for 

180 degrees.  

 
Image 

Process→Rotation  

To rotate the image for a certain 

angle.  
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3.2.2.1.1. Horizontal Mirror  

【Function 】 

A click on the button “Mirror” will enable users to mirror the image being 

viewed.  

【Operating Instruction】 

1. The image shown below is the pre-mirroring one.    

 

Diagram 4 Pre-Mirroring Image 

2. Click on the button  on the right toolbar, the image will be mirrored, as 

shown below 
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Diagram 5 Post-Mirroring Image 

3.2.2.1.2. Reversal  

After reversed, the image titled Diagram 5 will become the one shown below  
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Diagram 6 Post-Reversal Image 

3.2.2.1.3. Rotation  

【Function 】 

Click on the button “Rotate”  and set a certain rotation angle through the 

rotation setting window subsequently popping up to rotate the current image.   

【Operating Instruction】 

1. A click on the button “Rotate”  will command OCV to pop up the rotation 

setting window shown below  
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Diagram 20 Image Rotation Angle Setting Window 

       Rotation angle setting  

       Left rotation for 90 degrees. 

       Right rotation for 90 degrees.    

3.2.2.2. Image Transparency   

This function is designed for image transparency, after which, the image is still 

ready for removal, split, stripping and other operations.   

3.2.2.2.1. Great from lightness 

【Function 】 

It’s for the image transparency.  

【Operating Instruction】 
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1. Click following the sequence of “Image→Alpha Channel→ Great from 

lightness”, then users may transparentize the image being shown in the image 

processing interface.    

2. If users needs to adjust the image transparency manually, just click following 

the sequence of  “Image→Alpha Channel→Opacity”, then the image 

transparency may be set through the setting window “Opacity”(as shown 

below).  

 

Diagram 21 Opacity Setting Window 

·Note:  The opacity setting window also applies to those images that have been 

treated by the function “Great from lightness” for a modification on 

image transparency for the second time.   

3. After treated by the function “Great from lightness”, the image will become the 

one shown below 
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Diagram 22 Image Transparentized by the Function “Great from lightness” 

3.2.2.2.2. Remove 

【Function 】 

This function is for removing the transparency effect existing on the current 

image.  

【Premise】 

The current image has been transparentized.  

【Operating Instruction】 

Click following the sequence of “Image→Alpha Channel→Remove” to remove 

the transparency effect existing on the current image and restore it to its original 

state.  
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3.2.2.2.3. Split  

【Function 】 

It’s for creating a new black-and-white image out of the current image which has 

been transparentized.   

【Premise】 

The current image has been transparentized.  

【Operating Instruction】 

1. Click following the sequence of “Image→Alpha Channel→ Great from 

lightness” to transparentize the current image.  

2. Click following the sequence of “Image→Alpha Channel→Split”, and then 

OCV will automatically generate a new black-and-white image, which is 

shown below 

 

Diagram 23 Image Generated by Split 
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3.2.2.2.4. Strip  

【Function 】 

This function can strip the image that has been transparentized and then generate 

a new stripped image.   

【Premise】 

The current image has been transparentized.  

【Operating Instruction】 

1. Click following the sequence of “Image→Alpha Channel→ Great from 

lightness” to transparentize the current image.  

2. Click following the sequence of “Image→Alpha Channel→Strip”, then OCV 

will automatically generate a new stripped image, which is shown below  

 

Diagram 24 Post-Stripping Image 

3.2.2.3. Color of Image  

This function is used to treat the color of images, including grayscale and dither.  
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3.2.2.3.1. Grayscale   

【Function】 

It applies to giving grayscale treatment to the image being opened.  

【Operating Instruction】 

Click following the sequence of “Image→Gray Scale”, then OCV will 

automatically initiate the grayscale treatment, and the result is shown as follows 

 

Diagram 25 Image Given with Grayscale Treatment 

3.2.2.3.2. Dither  

【Function】 

It’s used to give dither treatment to the image being opened.  

【Operating Instruction】 
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1. Click following the sequence of “Image→Dither”, then OCV will 

automatically cause the dither setting window to pop up as shown below 

 

Diagram 26 Dither Effect Setting Window 

2. In the said window, after selecting the desired dither treatment effect, click the 

button “OK” to return to the image processing interface, OCV will then 

automatically initiate the dither treatment; the image shown below is a result of 

selecting the option “ ”      

 

Diagram 27 Image Given with User-defined Dither Treatment 
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3.2.3. OCView’s Filters  

Image adjustments may be realized by applying filters, including the lightening 

and darkening of image, the increase in contrast and the application of Linear filter, 

Non-linear filter and Deform filter.       

Corresponding Menu Function 

Filters→Repair To set the repair parameters to 

repair the image  

Filters→Linear→Sharpen To sharpen the image 

Filters→Linear→Blur To blue the image   

Filters→Linear→Light/Contrast/Gamma To allow users to manually adjust 

the lightness and darkness of the 

image 

Filters→Linear→Light/Contrast/Gamma To allow users to manually adjust 

the contrast of the image 

3.2.3.1. Threshold  

【Function】 

To convert a gray or color image into a high-contrast black-and-white image.  

【Operating Instruction】 

1. Click following the sequence of “Filters→Threshold”, then OCV will cause 

the threshold setting window to pop up as shown below 

 

Diagram 32 Threshold Setting Window 

2. Set the threshold at “118” in the dialogue box of threshold setting window.  

3. Upon the click on the button “OK”, OCV will automatically starting the 

conversion of the current image according to the set threshold, and the result 

is shown below.   



Operation Mannul OCView                                                          第 26 页 

共 66 页 

 

 (All the pixels brighter than the threshold “118” are converted into white, 

while those darker than the threshold are converted into black) 

 

Diagram 33 Image Converted with the Threshold “118” 

3.2.3.2. Colorize  

【Function】 

It’s mainly used to adjust the values in connection with the RGB color and HSL 

space and to calculate the specific RGB value of an image.   

【Operating Instruction】 

1. Click following the sequence of “Filters→Colorize”, then OCV will cause the 

colorization setting window to pop up as shown below 



Operation Mannul OCView                                                          第 27 页 

共 66 页 

 

 

Diagram 42 Colorization Setting Window 

2. Select HSL or RGB color mode in the colorization setting window. If HSL 

mode is chosen, users may vary the hue, saturation and blend; if RGB mode 

is chosen, users may vary the values of red, green and blue.  

3. When the setting is finished, click on the button “OK”, and then OCV will 

automatically initiate the image adjustment.  

3.2.3.3. User-defined Lightening/Contrast/Gamma  

【Function】 

Users may define the lightness, darkness, contrast, gamma correction value and 

other parameters of the current image at will.  

【Operating Instruction】 

1. Click following the sequence of “Filters→Light/Contrast/Gamma”, OCV will 

then cause the lightness setting window to appear as shown below 
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Diagram 34 Lightness Setting Window 

2. Set the lightness value in the lightness setting window (the default lightness 

value of OCV is “0”, which is increased to “50” now for a more obvious 

lightening effect) 

3. Click on the button “OK” to return to the image processing interface, OCV will 

then automatically start the image lightening, whose result is shown below. 
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Diagram 35 Image with a Lightness of 50 

4. Set the contrast value at “50” in the contrast setting window (OCV’s default 

contrast value is “0”).  
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Diagram 36 Contrast Setting Window 

5. Click on the button “OK” to return to the image processing interface, OCV will 

then automatically start the adjustment, with the result as shown below 
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Diagram 37 Image with a Contrast of “50” 

6. Draw the icon  along the bar “Gamma” of the setting window to preview 

different image display effects acquired with different gamma values.    
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Diagram 41 Gamma Setting Window 

7. When the setting is finished, click on the button “OK”, OCV will then 

automatically start the image adjustment.  

3.2.3.4. Linear  

User may apply tools including “Blur”, “Soften”, “Gaussian Blur”, “Sharpen”, 

“Edge” and “Emboss” to the treatment of image.   

·Blur          It smoothes the image by weakening the color contrast between 

neighboring pixels with a slight effect, so as to softly soften any 

obvious edge or prominent shape.   

·Soften         It softens a smooth edge or an area excessively sharp or of an 

excessively high contrast through producing a blur effect 

thereon  

·Gaussian Blur  It generates an obliterate thick blur effect on the image by 

adjusting the color values of pixels and controlling the blur 

extent according to the curves of Gaussian Algorithm.   

·Sharpen       It sharpens the image through increasing the contrast between 

neighboring pixels.  

·Edge         It underlines the edges of an image to make the boundary line 

prominent. 
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·Emboss       It generates embossment and dent of various extents by drawing 

the outline of an image and decreasing the color values of the 

neighboring area.    

3.2.3.4.1. Blur  

【Function】 

It uses blur filter to blur the image.  

【Operating Instruction】 

Click following the sequence of “Filters→Linear→Blur” on the menu bar, then 

OCV will automatically start to blur the current image.  

3.2.3.4.2. Soften  

【Function】 

It uses softening filter to soften the image.  

【Operating Instruction】 

Click following the sequence of “Filters→Linear→Soften” on the menu bar, then 

OCV will automatically start to soften the current image.  

3.2.3.4.3. Gaussian Blur  

【Function】 

It applies Gaussian blur filter to treat the image with Gaussian blur effect.   

【Operating Instruction】 

Click following the sequence of “Filters→Linear→Gaussian 3*3 (Gaussian 

5*5)” on the menu bar, then OCV will automatically start to treat the current 

image with Gaussian blur effect.  

3.2.3.4.4. Sharpen  

【Function】 

It applies sharpening filter to sharpen the image.   

【Operating Instruction】 
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Click following the sequence of “Filters→Linear→Sharpen” on the menu bar, 

then OCV will automatically start to sharpen the current image.  

3.2.3.4.5. Edge 

【Function】 

It applies edging filter to edge the image.   

【Operating Instruction】 

Click following the sequence of “Filters→Linear→Edge” on the menu bar, then 

OCV will automatically start to edge the current image. 

3.2.3.4.6. Emboss  

【Function】 

It uses embossment filter to emboss the image.  

【Operating Instruction】 

Click following the sequence of “Filters→Linear→Emboss”, then OCV will 

automatically start to emboss the current image.  

3.2.3.5. Non-linear  

Users may apply filters including “Noise”, “Medium Value”, “Erode”, “Swell”, 

“Contour line”, “Edge” and “Undulate” to the image. Please refer to 

“3.2.3.8.Linear” for the application of such non-linear filters.  

·Noise         The application of this tool will create some random interfering 

particles on the image, namely the assorted colors. 

·Medium Value  It can adjust and make medium the intensity of each pixel in the 

image.  

·Erode         It can produce an erosive effect on the image’s colors.  

·Swell         It can swell the image.  

·Contour Line   It can draw fine lines along the edges of different colors in the 

image and identify the contour lines of each color channel.     

·Edge         It can make prominent the edge of the image to underline the 

boundary line.   

·Undulate      It can create undulation effect to the image.  
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3.2.3.6. Deform filter  

User may apply filters including “Contract”, “Expand Aperture Row”, “Spiral”, 

“Tubbulate” and “Overlap” to deform the image. Please refer to “3.2.3.8.Linear” 

for the application of the aforesaid filters.   

·Contract           It contracts the image around the image’s center to 

produce a contract effect.  

·Expand Aperture Row It embosses forward the center of the image to expand the 

aperture row.   

·Spiral              It causes the image to have a distortion effect that peaks 

at the image’s center and decreases as it reaches the edge 

to spiral the image.  

·Tubbulate         It deforms the image as it were in a tubbulate item.     

·Overlap          It deforms the image as it were a pile of overlapping images.   

3.2.3.7. Pseudo Colors 

【Function】 

It applies the filter “Pseudo Colors” to the image. 

【Operating Instruction】 

Click following the sequence of “Filters→Pseudo Colors”, then OCV will 

automatically initiate the relevant treatment on the current image.   

3.2.3.8. Split  

【Function】 

It splits the color image on the basis of the different colors, hues, saturations, 

Lums and XYZ spaces. The “split of RGB” will be taken as an example here to 

explain this function.   

·RGB  RGB color mode is a color standard prevailing in the industry and 

represents the channels of Red, Green and Blue.  

·HSL  HSL color mode is a color standard prevailing in the industry and 

represents Hue, Saturation and Lum.  

·YUV  YUV is a color coding method adopted by European TV system, these 

three characters, Y,U and V don’t form an English combined word, 

instead, Y represents Lum, UV represents color difference.  
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·YIQ  YIQ color space generally prevails in the TV system of North America, Y 

represents the grayscale value of the image, I and Q respectively represent 

the color and saturation.  

·XYZ  XYZ is a “Split” method that’s based on the region-growing approach of 

XYZ space.  

·CMYK  CMYK is a color standard adopted by the printing industry, C,M, Y 

and K respectively represent Cyan, Magenta, Yellow and Black.   

【Operating Instruction】 

1. Click following the sequence of “Filters→Split→Split to RGB”, then OCV 

will spit the image into Red channel, Green Channel and Blue channel 

according to different RGB colors in the current image, the results will be 

displayed in the image processing interface, users may click on the tabs to 

view the post-split image.    

2. The result of split is shown below 

 

Diagram 38 Result of RGB Split 
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3.2.3.9. Combine the Images  

【Function】 

It combines different images photographed by a black-and-white lens with the R 

filter, G filter and B filter to form color images.    

【Premise】 

Two or more images must be opened in the environment of OCV.  

【Operating Instruction】 

1. Click following the sequence of “Filters→Combine”, then OCV will cause the 

image combination window to pop up as shown below   

 

Diagram 44 Image Combination Window 

2. Pick the desired color space for the images to be combined out pf the 

dropdown list of item “Color” in the image combination window, then choose 

the channel to be used for combination and decide whether to use Alpha 

channel.  

3. When the setting is finished, click on the button “OK”, then OCV will initiate 

the image combination.  

3.2.3.10. FFT (Fast Fourier Transformation) 

【Function】 

It can apply FFT to the part satisfying certain conditions in the current image.  

·Fourier Transformation  It can represent a function that satisfies certain 

conditions with a trigonometric function (sine and/or 
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cosine function) or the linear combination of their 

integral.  

【Operating Instruction】 

1. Click following the sequence of “Filters→FFT”, then OCV will cause the FFT 

setting window to pop up as shown below.  

 

Diagram 39 FFT Setting Window 

2. Set the transformation parameters in the window above  

· Real:              Select the image to be transformed in the dropdown 

option list.  

·Imaginar:         Select the image towards which the transformation is 

oriented in the dropdown option list.    

·Inverse:           Checking this option represents the approval to the 

inversing during the transformation.  

·Compute magnitude: Checking this option represents the approval to the 

calculating of absolute value during the transformation.  

·Force FFT:        Checking this option represents the approval to the 

occurrence of Force FFT during the transformation.  

3. When the setting is completed, click on the button “OK”, OCV will then 

automatically initiate the transformation.    

3.2.3.11. Repair  

【Function】 

It repairs the color image according to the different colors, hues, saturation, lums 

and XYZ spaces.  

【Operating Instruction】 
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1. Click following the sequence of “Filters→Repair”, OCV will cause the repair 

setting window to pop up as shown below.  

 

Diagram 40 Repair Setting Window 

2. Set the color, radius, iteration of the image after repaired.   

·Color: Select the colors to be changed to in the dropdown option list, such as 

RGB or HSL.  

·Radius: Set the radius to be changed to manually.  

·Iteration: Set the iteration to be repaired to manually.  

3. When the setting is completed, click on the button “OK”, OCV will then 

automatically initiate the image repair.  

3.2.3.12. Image Mix  

【Function】 

It can mix multiple images into a new one.  

· Note: Different from image combination, image mix doesn’t involve the image’s 

color space and requires no setting of RGB, HSL and other channels.   

【Premise】 

Two or more images must be opened in the environment of OCV. 

【Operating Instruction】 

1. Click following the sequence of “Filters→Mix”, OCV will cause the image 

mix setting window to pop up as shown below. 
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Diagram 43 Image Mix Setting Window 

2. Designate the target image and original image in the above setting window, set 

the mix mode and the values of X and Y, then click on the button “Refresh 

Preview” to preview the post-mix effect of the image in the preview area on 

the left.    

3. When the setting is completed, click on the button “OK”, OCV will then 

automatically initiate the image mix. 

3.2.4. OCView’s Measurement Function 

It can measure the image being opened and display the results in the “Measure 

Table”; the measurement covers the distance between counts and between two 

points, the angle formed by two intersecting lines and the area of the designated 

area.    

3.2.4.1. Calibrate  

【Function】 

Calibration is carried out to confirm the pixel value in a unit length under the 

current microscope.   

【Operating Instruction】 

1. Open the micrometer image photographed by the current microscope.  

2. Click following the sequence of “Measure→Calibrate”, and the measurement 

of the full-screen image is shown as follows  
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Diagram 45 Image Measurement Setting Window 

3. Click on the icon  to load the image. 

4. Move the mouse to the image, where the cursor will be in the shape of a small 

cross, then draw a line as shown below  
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Diagram 46 Image Measurement Setting Window 

Vary the calibration distance of the image in the left column as shown below 

 

Diagram 47 Calibration Adding Setting Window 

5. Click on the button “OK” to exit from the calibration adding window and confirm 

the calibration results.  
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Diagram 48 Image Measurement Effect Setting Window 

3.2.4.2. Calibrate Table  

【Function】 

1. For the viewing and varying of the calibration results  

2. For the varying by users on the existing calibration results 

3. For the adding and deleting of calibration results by users in the “Calibrate 

Table” 

【Operating Instruction】 

◎ View Calibration Result 

1. Click following the sequence of “Measure→Calibrate Table”, OCV will then 

cause the calibrate table window to pop up.  

2., A click on the name of a calibration result under the item (such as ) 

in the left blank of the calibrate table will cause the corresponding result to 

appear on the right column as shown below 
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Diagram 7 Operation Window of Calibrate Table 

◎ Vary Calibration Result  

1. Click on the calibration result to be varied in the calibrate window.  

2. Vary the data including “Name”, “Length”, “Pixels”, “MeaUnit” and unit of 

the said calibration result in the right column.    

3. When the varying is finished, click on the button “save” to save the varying.  

◎ Add Calibration Result  

1. Click on the button “add” in the calibrate table window, then add a new 

calibration result titled “UnNamed” to the left blank as shown below 

 

Diagram 8 Additional Calibration Result 

2. Click on the additional calibration result under the item  , then 

rename it as “L2” and change its “Pixels” to “101” in the right column; after the 

varying is saved, the additional result becomes what’s shown below  
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Diagram 9 Additional Calibration Result after Varied 

◎ Delete Calibration Result  

1. Click on the calibration result to be deleted in the calibrate table window.  

2. Click on the button “delete”, then the deleting of the designated result is 

finished. 

3.2.4.3. Measurement Tool  

    They are for the measurement of the distance between two points, the angle 

formed by two intersecting lines and the area of the designated area in the current 

image  

Toolbar Button Corresponding 

Menu 

Function  

 
Measure→Select To select and move the calibration result 

displayed on the current image and to 

vary the boarder thickness of such result 

 
Measure→Line To measure the distance between two 

random points in the current image 

 Measure→Rectangle To measure the height and width of the 

designated area as well as the pixels and 

perimeter of such area (measuring unit: 

pixel)    

 
Measure→Circle  To measure the radius of the designated 

circular area as well as the pixels and 

perimeter of such area (measuring unit: 

pixel) 
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 Measure→Polygon  To measure the pixels and perimeter of 

the designated polygonal area (measuring 

unit: pixel) 

 
Measure→Angle To calculate the angle formed by two 

intersecting lines in the current image  

 
Measure→Point To mark points in the image for 

measurement 

 Measure→Remark To add remarks in the image  

 
Edit→Backward  To revoke the results of the last 20 

measurement operations displayed on the 

current image   

 
Edit→Forward  

 

To restore the results of the last 20 

measurement operations displayed on the 

current image   

3.2.4.3.1. Line  

【Function】 

It’s used to calculate the distance between two random points in the current image, 

and when the calibrate table is chosen, its unit shall be consistent with that of the 

calibrate table.  

【Operating Instruction】 

1. Click on the button  of the toolbar or click following the sequence of 

“Measure→Line” on the menu bar.  

2. Move the mouse onto the image, press the mouse’s left key and drag the mouse 

to a proper position, then press the mouse’s left key again to release the 

measurement tool “Line”.     

3. As shown below, the length of cells indicated in the image is the result 

measured by the measurement tool “Line”.   
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Diagram 5210 Result Measured by “Line” 

3.2.4.3.2. Rectangle 

【Function】 

It’s used to measure the height and width of the designated rectangular area as 

well as the pixels and perimeter of such area, and the measuring unit is pixel.     

【Operating Instruction】 

1. Click on the button  of the toolbar or click following the sequence of 

“Measure→Rectangle” on the menu bar. 

2. Move the mouse onto the image, press the mouse’s left key and drag the mouse 

to a proper position, then press the mouse’s left key again to release the 

measurement tool “Rectangle”. 

3. As shown below, the measurement result in connection with the designated 

area is achieved by the measurement tool “Rectangle”.  
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Diagram 53 Result Measured by “Rectangle” 

· Note:    please refer to the instruction given above for the application of other 

measurement tools such as “Circle”, “Polygon”, “Angle” and “Point”.   

3.2.4.3.3. Select  

【Function】 

It’s used to select and move the calibration result displayed on the current image 

and to vary the boarder thickness of such result.  

【Operating Instruction】 

1. Click on the button  of the toolbar or click following the sequence of 

“Measure→Select” on the menu bar. 

2. Move the mouse onto the already-existing content of the measurement result 

concluded by the “Rectangle” in the image or onto the boarder of the 

“Rectangle”, at this point the mouse will be in the shape of a palm.  

3. When the mouse is on the boarder of the “Rectangle” or the said measurement 

result, a press on the mouse’s left key will enable the movement of the said 

measurement result to any position of the image.      
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·Note:  when users move the boarder, the content of the said measurement result 

will move along; but the boarder will remain still when the said 

content moves.    

4. Double click on the boarder or the said content, OCV will then cause the 

properties window to pop up as shown below  

 

Diagram 54 Properties of the Result Measured by “Rectangle” 

5. In the properties window, users may rename the result measured by the 

“Rectangle” and the boarder thickness of the “Rectangle”. For example, as 

shown below, the measurement result has been renamed as “Result Measured 

by the Rectangle” and the boarder thickness of the “Rectangle” has been 

changed to “4”.  

 

Diagram 55 Properties of the Result Measured by “Rectangle” after Varied 

6. Click on the button “OK” to return to the image processing interface. As 



Operation Mannul OCView                                                          第 50 页 

共 66 页 

 

shown below, the name of the measurement result has been changed from 

“R1” to “Result Measured by the Rectangle”; the boarder thickness of the 

“Rectangle” has been increased.  

·Note:   the boarder thickness of all measurement tools shall fall between 

“1”and “4”without hitting the both ends.  

 

Diagram 56 Result Measured by the “Rectangle” after Varied in Properties 

3.2.4.3.4. Remark  

【Function】 

It’s used to add marks and remarks to the image for viewing image information.    

【Operating Instruction】 

1. Click on the button  of the toolbar or click following the sequence of 

“Measure→Remark” on the menu bar. 

2. Move the mouse onto the position where the remarks is needed in the image, 

press the mouse’s left key, OCV will then cause the remarks editing window 

to pop up as shown below 
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Diagram 57 Remarks Editing Window 

3. In the window above, users can edit the name of remarks to appear on the 

image, change the typeface through , change the color through 

 and make the background of the remarks transparent or not 

through .   

 

Diagram 58 Post-editing Remarks 

    4. Click on the button “OK” to add the post-editing remarks to the image; The 

follow image demonstrates the status where a remarks is successfully added to 

the image. 
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Diagram 59 Remarks’ Effect Setting Window 

3.2.4.4. Measure Table 

【Function】 

It’s for viewing the information in connection with measurement and remarks 

already existing in the current image.    

【Operating Instruction】 

1. Click following the sequence of “Measure→Measure Table” on the menu bar, 

then OCV will cause the measurement data window to pop up as shown 

below 
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Diagram 11 Measurement Data Window 

2. The content of measurement and the information of remarks already existing in 

the current image will be displayed in the window above.   

3. If there’s a need to save the measurement data, click on the button 

 in the lower left corner, OCV will then automatically save the 

content of the “Measure Table” into the file titled “MeasureInfo.txt” under 

OCV.    


